Back
Resolved

Some services are down

Started , resolved .

[TWR] Timewave Radio - Main Site [TWR] Timewave Radio - AzuraCast Broadcasting System [CG] Cymatic Group - Web Proxy [CG] Cymatic Group - Server #1 (CG-SRV-0980) [CG] Cymatic Group - Server #2 (CG-SRV-0981)
Resolved

I can confirm that our systems are now back up and running.

Staff and Volunteers may notice some internal delays, but our main systems are all working correctly. Thank you for your patience.

Posted .
Updated

I can confirm that our systems are back online and being monitored.

Note to listeners, we are still uploading songs to our Azuracast; so please bear with us.

Posted .
Updated

We have deployed a temporary page to the www.timewave.uk domain with a link to this status page.

This job may take a while.
Next update due: 18:00 GMT (10/12/2025)

Posted .
Updated

We have identified the Root Cause of this outage and are working on getting the systems back online.

Please note, the time this takes is dependent on the availability of our teams and external 3rd parties. We are working on this.

I can confirm that the proxy server is now back up and running.

Posted .
Updated

Hi all,

I hope everyone is well. It was brought to my attention yesterday (8/12/2025) at 15:00 that our main server (referred to internally as CG-SERV-0981) had gone offline. After further investigation with our suppliers it seems that the reason for this outage was corrupt hardware.

As such, we have re-installed the server; but all data was lost. Luckily; our databases are not stored on our main server but an external cPanel instance. As such, all user and site data still exists.

Unfortunately, our audio relay was also hosted on this server. Due to this outage, the audio relay has also been lost. Myself, our internal Networks Administrators and our suppliers are working together to get this issue sorted ASAP and to get us back up and running.

Once I have more news, I will let you know.

All the best,
Liam Radford
Chief Executive
Cymatic Group

Posted .
Created

[TWR] Timewave Radio - Main Site, [CG] Cymatic Group - Web Proxy, and [CG] Cymatic Group - Server #2 (CG-SRV-0981) went down.

Posted .